<!DOCTYPE html>
<html lang="en-US">

<head>

<meta charset="UTF-8" />
<meta property="og:image" content="http://www.paulcraigroberts.org/wp-content/uploads/2015/11/pcr_168x180.jpg"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">




<script type="text/javascript">

	/*<![CDATA[*/

	

	var ajaxurl = "https://www.paulcraigroberts.org/wp-admin/admin-ajax.php";

	

	/*]]>*/

</script>


<link rel="shortcut icon" href="http://www.paulcraigroberts.org/wp-content/images/fav.png" />

<!--[if lt IE 9]><script src="https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/js/theme/html5.js"></script><![endif]-->
<link rel="pingback" href="https://www.paulcraigroberts.org/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Las Vegas Shooting Won’t Go Away - PaulCraigRoberts.org</title>
<meta name="description" content="The Las Vegas Shooting Won’t Go Away Paul Craig Roberts OK readers, you win. Yes, something is wrong with the Las Vegas shooting story. It is not only Tyle"/>
<link rel="canonical" href="https://www.paulcraigroberts.org/2017/10/26/las-vegas-shooting-wont-go-away/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PaulCraigRoberts.org &raquo; Feed" href="https://www.paulcraigroberts.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PaulCraigRoberts.org &raquo; Comments Feed" href="https://www.paulcraigroberts.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.paulcraigroberts.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rts_css-css'  href='http://www.paulcraigroberts.org/wp-content/plugins/review-template-shortodes/review-template-shortcode.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_style-css'  href='https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/js/theme/prettyPhoto/css/prettyPhoto.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pk_style-css'  href='https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/css/theme/pk/pk_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pk_skin-css'  href='https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/css/theme/pk/pk_skin_light_sand.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pk_main_style-css'  href='https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.paulcraigroberts.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.paulcraigroberts.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.paulcraigroberts.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-payment-css-css'  href='https://www.paulcraigroberts.org/wp-content/plugins/wp-stripe/css/wp-stripe-display.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-widget-css-css'  href='https://www.paulcraigroberts.org/wp-content/plugins/wp-stripe/css/wp-stripe-widget.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-thickbox-css'  href='https://www.paulcraigroberts.org/wp-content/plugins/wp-stripe/css/wp-stripe-thickbox.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/plugins/flexo-archives-widget/flexo-anim.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/uploads/jw-player-plugin-for-wordpress/player/jwplayer.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/js/theme/swfobject.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/js/theme/prettyPhoto/js/jquery.prettyPhoto.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/js/theme/jquery.easing.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/js/theme/jquery-ui.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/js/theme/pk/pk_frontend.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/js/theme/pk/rules.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v1/?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpstripekey = "pk_live_2jIkRMfN5OKTk4PyxZIcX11L";
var ajaxurl = "https:\/\/www.paulcraigroberts.org\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/plugins/wp-stripe/js/wp-stripe.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.paulcraigroberts.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.paulcraigroberts.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.paulcraigroberts.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.paulcraigroberts.org/?p=56438' />
<link rel="alternate" type="application/json+oembed" href="https://www.paulcraigroberts.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.paulcraigroberts.org%2F2017%2F10%2F26%2Flas-vegas-shooting-wont-go-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.paulcraigroberts.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.paulcraigroberts.org%2F2017%2F10%2F26%2Flas-vegas-shooting-wont-go-away%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<meta name="generator" content="Custom Login v3.2.5" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-33238678-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<noscript>
	
	<link rel="stylesheet" href="https://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/css/theme/pk/pk_no_script.css" type="text/css" />
	
</noscript>


<style type="text/css">



	.pk_logo, .pk_logo a { width:200px; height:180px; }

	.pk_logo{ background:transparent url("http://www.paulcraigroberts.org/wp-content/uploads/2015/11/pcr_168x180.jpg") no-repeat 0px 0px; }

	

</style>	


<style type="text/css">

.pk_thumbnail_list li {
    margin: -1px 0 0;
    overflow: hidden;
    padding: 9px 0 12px 35px;
}

.pk_thumbnail_list p {
margin-bottom:0px;
}

.about_drop_cap {
    background: url("http://www.paulcraigroberts.org/wp-content/images/about_drop_cap.png") no-repeat scroll 0 0 transparent;
    color: #5B5A50;
    float: left;
    font-size: 12px;
    height: 27px;
    margin: 5px 7px 0 0;
    padding: 3px 0 0;
    text-align: center;
    text-shadow: 0 1px 0 rgba(255, 255, 255, 0.33);
    width: 25px;
}

#bookimg {
width:80%; 
padding-left:25px; 
padding-top:27px;
}

.pk_image_wrapper, .pk_video_wrapper {
    border: 1px dotted #C9C9C9;
background:none;
}

.pk_book_shadow {
    background: url("http://www.paulcraigroberts.org/wp-content/themes/pk2011_itis/parkerandkent2011/images/theme/back_grounds/page_left_shadow.png") no-repeat scroll 0 0 transparent;
    position: relative;
}

.books-submenu a:hover{
color:#111111;
}

.pk_right_sidebar {
  background: none;
}

.pk_left_sidebar {
    background: none;
}


#pk_intro {
    background-color: #C4BC94;
    border-top: 1px dotted #21200B;
}

#pk_page_title {
    border-right: 1px dotted #21200B;
    color: #21200B;
}

.pk_titled_widget .pk_left_corner {
    background: none;
}

.pk_titled_widget .pk_right_corner {
    background: none;
}

#pk_comments .pk_comment .pk_comment_text {
    //background-color: #C4BC94;
}
#pk_comments .pk_comment .pk_message .pk_arrow {
    border-right-color: #C4BC94;
}
body {
    color: #21200B;
}
#pk_comments .pk_comment .pk_comment_text .comment-reply-link {
background: none;
}
.pk_contact_form .pk_contact_form_textarea_wrapper {
   /*background-color:InfoBackground;*/
    border: 1px solid #21200B;
}
input[type="text"], input[type="password"], input[type="email"], textarea {
    border: 1px solid #E9E9E9;
    color: #21200B;
}


</style>

</head>

<body class="post-template-default single single-post postid-56438 single-format-standard custom-background">
						<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=144932765668472";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- pk start wrapper -->
<div id="wrapper">


<!-- pk start header -->

<header style="background-color:#fff">


<script type="text/javascript">
   //  function menu()
	// {
	
	//  document.getElementById("mobile_menu").style.display = "block";
	//  document.getElementById("full_menu").style.display = "none";  
	// }
     jQuery(document).ready(function(){
  jQuery("#mobile_menu").click(function(){
    jQuery("#full_menu").slideToggle();
  });
});

</script>
	


<!-- pk start header center box -->


<div class="pk_center_box">

<div class="tabs_for_nav">	
<a title="Sign Up" href="http://www.paulcraigroberts.org/signup-pcrs-newsletter/"><span class="nav_tab">Newsletter</span></a>
<a title="Donate" href="http://www.paulcraigroberts.org/pages/donate/"><span class="nav_tab">Donate</span></a>
</div>

<!-- pk start navigation wrapper -->
<div class="pk_navigation_wrapper">

<h1 class="pk_logo"><a href="https://www.paulcraigroberts.org" title="Home">Home</a></h1>
	<div class="header_nav_right_container mobile">
		<img src="https://www.paulcraigroberts.org/wp-content/images/logonew_trans.png" class="ipe_logo">
		

		<div id="header_pcr">
		<h1>Paul Craig Roberts</h1>
		<h5>Institute for Political Economy</h5>
	</div>
</div>

<div class="mobile_menu" id="mobile_menu" >Menu</div>

<!-- pk start navigation -->

<nav id="full_menu" class="menu-main-menu-custom-container"><ul id="menu-main-menu-custom" class="menu"><li id="menu-item-273"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-273" title="Return Home" href="https://www.paulcraigroberts.org/">Home</a></li>
<li id="menu-item-4673"><a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4673" href="http://www.paulcraigroberts.org/pages/about-paul-craig-roberts/">About</a></li>
<li id="menu-item-3106"><a class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3106" href="https://www.paulcraigroberts.org/category/articles/">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-4827"><a class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4827" href="https://www.paulcraigroberts.org/category/articles/">Articles &#038; Columns</a></li>
	<li id="menu-item-4825"><a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4825" href="https://www.paulcraigroberts.org/category/articles/scholarship-summaries/">Scholarship Summaries</a></li>
	<li id="menu-item-4826"><a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4826" href="https://www.paulcraigroberts.org/category/articles/stories/">Stories</a></li>
</ul>
</li>
<li id="menu-item-3107"><a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3107" href="https://www.paulcraigroberts.org/category/interviews/">Interviews</a></li>
<li id="menu-item-280"><a class="submenu-books menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-280" href="https://www.paulcraigroberts.org/pages/books/">Books</a>
<ul  class="sub-menu">
	<li id="menu-item-35291"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35291" href="https://www.paulcraigroberts.org/pages/books/the-neoconservative-threat-to-world-order/">The Neoconservative Threat to World Order</a></li>
	<li id="menu-item-4683"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4683" href="https://www.paulcraigroberts.org/pages/books/the-tyranny-of-good-intentions-how-prosecutors-and-law-enforcement-are-trampling-the-constitution-in-the-name-of-justice/">The Tyranny of Good Intentions: How Prosecutors and Law Enforcement Are Trampling the Constitution in the Name of Justice</a></li>
	<li id="menu-item-4684"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4684" href="https://www.paulcraigroberts.org/pages/books/how-the-economy-was-lost-the-war-of-the-worlds/">How the Economy Was Lost: The War of the Worlds</a></li>
	<li id="menu-item-4678"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4678" href="https://www.paulcraigroberts.org/pages/books/supply-side-revolution-an-insiders-account-of-policymaking-in-washington/">Supply-Side Revolution: An Insider&#8217;s Account of Policymaking in Washington</a></li>
	<li id="menu-item-4682"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4682" href="https://www.paulcraigroberts.org/pages/books/alienation-and-the-soviet-economy-the-collapse-of-the-socialist-era/">Alienation and the Soviet Economy: The Collapse of the Socialist Era</a></li>
	<li id="menu-item-4676"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4676" href="https://www.paulcraigroberts.org/pages/books/marxs-theory-of-exchange-alienation-and-crisis-with-a-new-introduction/">Marx&#8217;s theory of exchange, alienation, and crisis: With a new introduction</a></li>
	<li id="menu-item-4680"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4680" href="https://www.paulcraigroberts.org/pages/books/the-capitalist-revolution-in-latin-america/">The Capitalist Revolution in Latin America</a></li>
	<li id="menu-item-4679"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4679" href="https://www.paulcraigroberts.org/pages/books/meltdown-inside-the-soviet-economy/">Meltdown: Inside the Soviet Economy</a></li>
	<li id="menu-item-5171"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5171" href="https://www.paulcraigroberts.org/pages/books/the-new-color-line-how-quotas-and-privilege-destroy-democracy/">The New Color Line: How Quotas and Privilege Destroy Democracy</a></li>
	<li id="menu-item-4675"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4675" href="https://www.paulcraigroberts.org/pages/books/chile-dos-visiones-la-era-allende-pinochet/">Chile: Dos Visiones La Era Allende-Pinochet</a></li>
	<li id="menu-item-16453"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16453" href="https://www.paulcraigroberts.org/pages/books/the-failure-of-laissez-faire-capitalism-and-economic-dissolution-of-the-west/">The Failure of Laissez Faire Capitalism and Economic Dissolution of the West</a></li>
	<li id="menu-item-22292"><a class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22292" href="https://www.paulcraigroberts.org/pages/books/how-america-was-lost/">How America Was Lost</a></li>
</ul>
</li>
<li id="menu-item-5304"><a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5304" href="https://www.paulcraigroberts.org/category/guest-contributions/">Guests</a>
<ul  class="sub-menu">
	<li id="menu-item-5479"><a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5479" href="https://www.paulcraigroberts.org/category/guest-contributions/gerald-celente-guest-contributions/">Gerald Celente</a></li>
	<li id="menu-item-5480"><a class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5480" href="https://www.paulcraigroberts.org/category/guest-contributions/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-4668"><a class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4668" href="http://www.paulcraigroberts.org/contact/">Contact</a></li>
</ul></nav>

<!-- pk end navigation -->



</div>

<!-- pk end navigation wrapper -->



</div>

<!-- pk end header center box -->



</header>

<!-- pk end header -->

<!-- pk start page -->
<div id="pk_page" class="pk_right_sidebar">

<!-- pk start left shadow -->
<span class="pk_left_shadow"></span>
<!-- pk end left shadow -->

<!-- pk start right shadow -->
<span class="pk_right_shadow"></span>
<!-- pk end right shadow -->

<!-- pk start center box -->
<div class="pk_center_box">

<!-- pk start inner -->
<div class="pk_inner">

<!-- pk start main -->
<div id="pk_main">

<!-- pk start content -->
<div id="pk_content">

<!-- pk start entry -->
<div class="pk_entry pk_entry_full">


<br><h1>The Las Vegas Shooting Won’t Go Away</h1>				<div class="single_page_entry_meta">
					<div class="">
						<a href="https://www.paulcraigroberts.org/2017/10/26/" rel="nofollow">October 26, 2017</a> 
						<span class="pk_meta_divider">|</span> Categories: <a href="">Articles &amp; Columns</a> 
						<span class="pk_meta_divider">|</span> Tags: 													<span class="pk_meta_divider">|</span> <a href="https://www.paulcraigroberts.org/2017/10/26/las-vegas-shooting-wont-go-away/print/" title="Print This Article" rel="nofollow"><img class="WP-PrintIcon" src="https://www.paulcraigroberts.org/wp-content/plugins/wp-print/images/print.gif" alt="Print This Article" title="Print This Article" style="border: 0px;" /></a>&nbsp;<a href="https://www.paulcraigroberts.org/2017/10/26/las-vegas-shooting-wont-go-away/print/" title="Print This Article" rel="nofollow">Print This Article</a>
 
													</p>

					</div>
				</div>
				<p>The Las Vegas Shooting Won’t Go Away</p>
<p>Paul Craig Roberts</p>
<p>OK readers, you win.  Yes, something is wrong with the Las Vegas shooting story.  It is not only Tyler Durden on Zero Hedge today <a href="http://www.zerohedge.com/news/2017-10-26/mysterious-missing-vegas-security-guard-left-country-days-after-vegas-massacre" rel="noopener" target="_blank">http://www.zerohedge.com/news/2017-10-26/mysterious-missing-vegas-security-guard-left-country-days-after-vegas-massacre</a>, but Tucker Carlson on Fox News yesterday <a href="http://insider.foxnews.com/2017/10/25/tucker-carlson-las-vegas-massacre-questions-jesus-campos-security-guard-and-police-hung" rel="noopener" target="_blank">http://insider.foxnews.com/2017/10/25/tucker-carlson-las-vegas-massacre-questions-jesus-campos-security-guard-and-police-hung</a>.  Carlson raises many pointed questions that do not have obvious answers.  The investigation does not seem to have been handled in the normal way that such investigations are handled.  I don’t know what it means.  I don’t expect any official explanation.  And I agree with you that it stinks.  </p>
<p>I also agree with you that the combination of the presence of crisis actors and actual victims who were killed, although it is not clear whether from Paddock in the hotel or, as witnesses claim, from shooters on the ground among the crowd, is nonsensical.  What is the point of acting out an attack when there are real victims, which there seem to be, at least a few.  </p>
<p>And I agree with you that if there were 500+ wounded, some of them are bound to have died in hospitals from complications from their wounds, but we have had no such reports.  Yes, I agree that the medical trauma personnel who gave their opinion that it is impossible that there were no deaths from wound complications are correct.</p>
<p>I agree also that the total number of claimed dead and wounded, a number approaching 600, is carnage far in excess of anything that the videos indicate.</p>
<p>Las Vegas is like all the other cases.  We are given a story that is full of disbelief, but we are supposed to believe it.  The print and TV media, except for Tucker Carlson, doesn’t depart from the scripted story.  Remember the truck attack in Nice, France?  Remember that there were security cameras every block of the street along which the truck travelled?  Remember the orders from Paris to the Nice authorities not to show or release anything from the recordings on the cameras and to destroy the video evidence?  Remember the Nice authorities accusing Paris of an obstruction of justice?  The official story handed to us by the presstitutes never explained, or adjusted for, the extraordinary order from the French central government to the Nice local government to destroy the evidence. Why would such an order be given?  Why did the order not raise a jillion red flags?  What was being covered up by the order?</p>
<p>Remember, except for the case of alleged Boston Marathon bombing surviving brother Dzhokhar Tsarnaev <a href="https://www.paulcraigroberts.org/2017/10/26/case-judicial-murder/" rel="noopener" target="_blank">https://www.paulcraigroberts.org/2017/10/26/case-judicial-murder/</a>, no alleged perpetrator of any of these terrorist attacks is alive to tell his tale, and Dzhokhar has been kept from the public and the media.  Dzhokhar’s survival is itself a miracle as he was on two occasions in two different locations shot by police.  Clearly, he wasn’t wanted alive to tell his tale.</p>
<p>Yes, readers, I know, there is no explanation why a rich multi-millionaire enjoying his life would gun down close to 600 country music fans.  Yes, I know, there are not the requisite thousands of shell casings of expended brass on the floor in his room.  Yes, I know it is not possible for someone to stay so long in a hotel room without room service noticing the accumulated arsenal or noticing days of non-entry by room service.  Yes, I know, hotels have policies that day after day of “do not disturb” raises questions that require inquiries.</p>
<p>I agree with you on all of this, but they are not going to tell us.  And by the way, has Tucker Carlson been fired yet, or had his run-away car crash at 100 mph into a telephone pole?</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.paulcraigroberts.org/2017/10/26/las-vegas-shooting-wont-go-away/" data-a2a-title="The Las Vegas Shooting Won’t Go Away"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.paulcraigroberts.org%2F2017%2F10%2F26%2Flas-vegas-shooting-wont-go-away%2F&amp;linkname=The%20Las%20Vegas%20Shooting%20Won%E2%80%99t%20Go%20Away" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.paulcraigroberts.org%2F2017%2F10%2F26%2Flas-vegas-shooting-wont-go-away%2F&amp;linkname=The%20Las%20Vegas%20Shooting%20Won%E2%80%99t%20Go%20Away" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.paulcraigroberts.org%2F2017%2F10%2F26%2Flas-vegas-shooting-wont-go-away%2F&amp;linkname=The%20Las%20Vegas%20Shooting%20Won%E2%80%99t%20Go%20Away" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>				<div class='pk_read_more_from_cat' style='text-align:right;'>
					<h5><a name='#more' id='id_button_read_more_from_cat'> More from Articles &amp; Columns &darr;</a></h5>
				</div>
				<div id='id_pk_more_from_cat' style='display:none;'>
					<ul>	
													
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - One Day Tomorrow Won’t Arrive" href="https://www.paulcraigroberts.org/2017/10/28/one-day-tomorrow-wont-arrive/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="One Day Tomorrow Won’t Arrive" href="https://www.paulcraigroberts.org/2017/10/28/one-day-tomorrow-wont-arrive/"><h6>One Day Tomorrow Won’t Arrive</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The Kennedy Assassination" href="https://www.paulcraigroberts.org/2017/10/28/the-kennedy-assassination/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The Kennedy Assassination" href="https://www.paulcraigroberts.org/2017/10/28/the-kennedy-assassination/"><h6>The Kennedy Assassination</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Civilization Declared “A White Male Construct”" href="https://www.paulcraigroberts.org/2017/10/27/civilization-declared-white-male-construct/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Civilization Declared “A White Male Construct”" href="https://www.paulcraigroberts.org/2017/10/27/civilization-declared-white-male-construct/"><h6>Civilization Declared “A White Male Construct”</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The Las Vegas Shooting Won’t Go Away" href="https://www.paulcraigroberts.org/2017/10/26/las-vegas-shooting-wont-go-away/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The Las Vegas Shooting Won’t Go Away" href="https://www.paulcraigroberts.org/2017/10/26/las-vegas-shooting-wont-go-away/"><h6>The Las Vegas Shooting Won’t Go Away</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Goodbye Western Civilization" href="https://www.paulcraigroberts.org/2017/10/25/goodbye-western-civilization/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Goodbye Western Civilization" href="https://www.paulcraigroberts.org/2017/10/25/goodbye-western-civilization/"><h6>Goodbye Western Civilization</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The Absurdities Mount" href="https://www.paulcraigroberts.org/2017/10/25/the-absurdities-mount/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The Absurdities Mount" href="https://www.paulcraigroberts.org/2017/10/25/the-absurdities-mount/"><h6>The Absurdities Mount</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The American Left: RIP" href="https://www.paulcraigroberts.org/2017/10/23/american-left-rip/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The American Left: RIP" href="https://www.paulcraigroberts.org/2017/10/23/american-left-rip/"><h6>The American Left: RIP</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Washington Is Destroying American Power" href="https://www.paulcraigroberts.org/2017/10/16/washington-destroying-american-power/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Washington Is Destroying American Power" href="https://www.paulcraigroberts.org/2017/10/16/washington-destroying-american-power/"><h6>Washington Is Destroying American Power</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The Unraveling of American/Russian Relations &#8212; Paul Craig Roberts" href="https://www.paulcraigroberts.org/2017/10/14/unraveling-americanrussian-relations-paul-craig-roberts/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The Unraveling of American/Russian Relations &#8212; Paul Craig Roberts" href="https://www.paulcraigroberts.org/2017/10/14/unraveling-americanrussian-relations-paul-craig-roberts/"><h6>The Unraveling of American/Russian Relations &#8212; Paul Craig Roberts</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Curtain Down On Las Vegas Shooting" href="https://www.paulcraigroberts.org/2017/10/12/curtain-las-vegas-shooting/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Curtain Down On Las Vegas Shooting" href="https://www.paulcraigroberts.org/2017/10/12/curtain-las-vegas-shooting/"><h6>Curtain Down On Las Vegas Shooting</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - An American Trauma Surgeon Responds" href="https://www.paulcraigroberts.org/2017/10/11/american-trauma-surgeon-responds/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="An American Trauma Surgeon Responds" href="https://www.paulcraigroberts.org/2017/10/11/american-trauma-surgeon-responds/"><h6>An American Trauma Surgeon Responds</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - More Responses to the Military Surgeon’s Letter" href="https://www.paulcraigroberts.org/2017/10/11/responses-military-surgeons-letter/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="More Responses to the Military Surgeon’s Letter" href="https://www.paulcraigroberts.org/2017/10/11/responses-military-surgeons-letter/"><h6>More Responses to the Military Surgeon’s Letter</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - UPDATE:  This from a UK trauma surgeon:" href="https://www.paulcraigroberts.org/2017/10/10/update-uk-trauma-surgeon/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="UPDATE:  This from a UK trauma surgeon:" href="https://www.paulcraigroberts.org/2017/10/10/update-uk-trauma-surgeon/"><h6>UPDATE:  This from a UK trauma surgeon:</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The Mystery Deepens" href="https://www.paulcraigroberts.org/2017/10/10/the-mystery-deepens/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The Mystery Deepens" href="https://www.paulcraigroberts.org/2017/10/10/the-mystery-deepens/"><h6>The Mystery Deepens</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Military Surgeon Says Videos of Las Vegas Gunshot Victims Are Fake" href="https://www.paulcraigroberts.org/2017/10/09/military-surgeon-says-videos-las-vegas-gunshot-victims-fake/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Military Surgeon Says Videos of Las Vegas Gunshot Victims Are Fake" href="https://www.paulcraigroberts.org/2017/10/09/military-surgeon-says-videos-las-vegas-gunshot-victims-fake/"><h6>Military Surgeon Says Videos of Las Vegas Gunshot Victims Are Fake</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - through a glass darkly" href="https://www.paulcraigroberts.org/2017/10/08/through-a-glass-darkly/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="through a glass darkly" href="https://www.paulcraigroberts.org/2017/10/08/through-a-glass-darkly/"><h6>through a glass darkly</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Deleted video restored to YouTube" href="https://www.paulcraigroberts.org/2017/10/08/deleted-video-restored-youtube/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Deleted video restored to YouTube" href="https://www.paulcraigroberts.org/2017/10/08/deleted-video-restored-youtube/"><h6>Deleted video restored to YouTube</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Hard Censorship Hits the Internet" href="https://www.paulcraigroberts.org/2017/10/08/hard-censorship-hits-internet/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Hard Censorship Hits the Internet" href="https://www.paulcraigroberts.org/2017/10/08/hard-censorship-hits-internet/"><h6>Hard Censorship Hits the Internet</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Las Vegas Final Comment" href="https://www.paulcraigroberts.org/2017/10/07/las-vegas-final-comment/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Las Vegas Final Comment" href="https://www.paulcraigroberts.org/2017/10/07/las-vegas-final-comment/"><h6>Las Vegas Final Comment</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Has The Israel Lobby Destroyed Americans’ First Amendment Rights?" href="https://www.paulcraigroberts.org/2017/10/06/israel-lobby-destroyed-americans-first-amendment-rights/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Has The Israel Lobby Destroyed Americans’ First Amendment Rights?" href="https://www.paulcraigroberts.org/2017/10/06/israel-lobby-destroyed-americans-first-amendment-rights/"><h6>Has The Israel Lobby Destroyed Americans’ First Amendment Rights?</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Las Vegas" href="https://www.paulcraigroberts.org/2017/10/05/las-vegas/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Las Vegas" href="https://www.paulcraigroberts.org/2017/10/05/las-vegas/"><h6>Las Vegas</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Las Vegas Shooting" href="https://www.paulcraigroberts.org/2017/10/04/las-vegas-shooting/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Las Vegas Shooting" href="https://www.paulcraigroberts.org/2017/10/04/las-vegas-shooting/"><h6>Las Vegas Shooting</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Whose Bright Idea Was RussiaGate?" href="https://www.paulcraigroberts.org/2017/10/03/whose-bright-idea-russiagate/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Whose Bright Idea Was RussiaGate?" href="https://www.paulcraigroberts.org/2017/10/03/whose-bright-idea-russiagate/"><h6>Whose Bright Idea Was RussiaGate?</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Are You Ready to Die?" href="https://www.paulcraigroberts.org/2017/10/02/are-you-ready-to-die-2/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Are You Ready to Die?" href="https://www.paulcraigroberts.org/2017/10/02/are-you-ready-to-die-2/"><h6>Are You Ready to Die?</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The Syrian Outcome Has Departed the Script" href="https://www.paulcraigroberts.org/2017/10/01/syrian-outcome-departed-script/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The Syrian Outcome Has Departed the Script" href="https://www.paulcraigroberts.org/2017/10/01/syrian-outcome-departed-script/"><h6>The Syrian Outcome Has Departed the Script</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The US Economy Is Failing &#8212; Paul Craig Roberts" href="https://www.paulcraigroberts.org/2017/09/29/us-economy-failing-paul-craig-roberts/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The US Economy Is Failing &#8212; Paul Craig Roberts" href="https://www.paulcraigroberts.org/2017/09/29/us-economy-failing-paul-craig-roberts/"><h6>The US Economy Is Failing &#8212; Paul Craig Roberts</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Patriotism Is A Two-Edged Sword" href="https://www.paulcraigroberts.org/2017/09/28/patriotism-two-edged-sword/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Patriotism Is A Two-Edged Sword" href="https://www.paulcraigroberts.org/2017/09/28/patriotism-two-edged-sword/"><h6>Patriotism Is A Two-Edged Sword</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - What Can Be Done?" href="https://www.paulcraigroberts.org/2017/09/27/what-can-be-done/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="What Can Be Done?" href="https://www.paulcraigroberts.org/2017/09/27/what-can-be-done/"><h6>What Can Be Done?</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Washington Has Initiated Military Conflict With Russia" href="https://www.paulcraigroberts.org/2017/09/25/washington-initiated-military-conflict-russia/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Washington Has Initiated Military Conflict With Russia" href="https://www.paulcraigroberts.org/2017/09/25/washington-initiated-military-conflict-russia/"><h6>Washington Has Initiated Military Conflict With Russia</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - How the US Became a Warmonger Police State" href="https://www.paulcraigroberts.org/2017/09/21/us-became-warmonger-police-state/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="How the US Became a Warmonger Police State" href="https://www.paulcraigroberts.org/2017/09/21/us-became-warmonger-police-state/"><h6>How the US Became a Warmonger Police State</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - More Thoughts on Trump’s UN Declaration of War Against Iran and North Korea" href="https://www.paulcraigroberts.org/2017/09/19/thoughts-trumps-un-declaration-war-iran-north-korea/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="More Thoughts on Trump’s UN Declaration of War Against Iran and North Korea" href="https://www.paulcraigroberts.org/2017/09/19/thoughts-trumps-un-declaration-war-iran-north-korea/"><h6>More Thoughts on Trump’s UN Declaration of War Against Iran and North Korea</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Trump&#8217;s UN Speech" href="https://www.paulcraigroberts.org/2017/09/19/54625/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Trump&#8217;s UN Speech" href="https://www.paulcraigroberts.org/2017/09/19/54625/"><h6>Trump&#8217;s UN Speech</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The Absurdities Mount" href="https://www.paulcraigroberts.org/2017/09/18/54553/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The Absurdities Mount" href="https://www.paulcraigroberts.org/2017/09/18/54553/"><h6>The Absurdities Mount</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Is Identity Politics Brewing a  Holocaust?" href="https://www.paulcraigroberts.org/2017/09/20/identity-politics-brewing-holocaust/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Is Identity Politics Brewing a  Holocaust?" href="https://www.paulcraigroberts.org/2017/09/20/identity-politics-brewing-holocaust/"><h6>Is Identity Politics Brewing a  Holocaust?</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - An Economic Lesson for China and Russia" href="https://www.paulcraigroberts.org/2017/09/13/economic-lesson-china-russia/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="An Economic Lesson for China and Russia" href="https://www.paulcraigroberts.org/2017/09/13/economic-lesson-china-russia/"><h6>An Economic Lesson for China and Russia</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Behold a Pale Horse, and its Rider is Death" href="https://www.paulcraigroberts.org/2017/09/12/behold-pale-horse-rider-death/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Behold a Pale Horse, and its Rider is Death" href="https://www.paulcraigroberts.org/2017/09/12/behold-pale-horse-rider-death/"><h6>Behold a Pale Horse, and its Rider is Death</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - 16th Anniversary of 9/11 Brings New Development" href="https://www.paulcraigroberts.org/2017/09/11/16th-anniversary-911-brings-new-development/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="16th Anniversary of 9/11 Brings New Development" href="https://www.paulcraigroberts.org/2017/09/11/16th-anniversary-911-brings-new-development/"><h6>16th Anniversary of 9/11 Brings New Development</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Laughing on the Way to Armageddon &#8212; Paul Craig Roberts" href="https://www.paulcraigroberts.org/2017/09/08/laughing-way-armageddon-paul-craig-roberts/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Laughing on the Way to Armageddon &#8212; Paul Craig Roberts" href="https://www.paulcraigroberts.org/2017/09/08/laughing-way-armageddon-paul-craig-roberts/"><h6>Laughing on the Way to Armageddon &#8212; Paul Craig Roberts</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Whatever Happened to America?" href="https://www.paulcraigroberts.org/2017/09/18/whatever-happened-america/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Whatever Happened to America?" href="https://www.paulcraigroberts.org/2017/09/18/whatever-happened-america/"><h6>Whatever Happened to America?</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Dear Russia:  An Enemy Is Not A Partner" href="https://www.paulcraigroberts.org/2017/09/06/dear-russia-enemy-not-partner/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Dear Russia:  An Enemy Is Not A Partner" href="https://www.paulcraigroberts.org/2017/09/06/dear-russia-enemy-not-partner/"><h6>Dear Russia:  An Enemy Is Not A Partner</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The Vanishing American Dream" href="https://www.paulcraigroberts.org/2017/09/04/vanishing-american-dream/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The Vanishing American Dream" href="https://www.paulcraigroberts.org/2017/09/04/vanishing-american-dream/"><h6>The Vanishing American Dream</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Robert E. Lee’s Ubiquitous Presence" href="https://www.paulcraigroberts.org/2017/09/02/robert-e-lees-ubiquitous-presence/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Robert E. Lee’s Ubiquitous Presence" href="https://www.paulcraigroberts.org/2017/09/02/robert-e-lees-ubiquitous-presence/"><h6>Robert E. Lee’s Ubiquitous Presence</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - THE WEAPONIZATION OF HISTORY AND JOURNALISM" href="https://www.paulcraigroberts.org/2017/08/28/weaponization-history-journalism/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="THE WEAPONIZATION OF HISTORY AND JOURNALISM" href="https://www.paulcraigroberts.org/2017/08/28/weaponization-history-journalism/"><h6>THE WEAPONIZATION OF HISTORY AND JOURNALISM</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - No end To Coverups" href="https://www.paulcraigroberts.org/2017/08/29/no-end-coverups/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="No end To Coverups" href="https://www.paulcraigroberts.org/2017/08/29/no-end-coverups/"><h6>No end To Coverups</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - What We Learned From Charlottesville" href="https://www.paulcraigroberts.org/2017/08/23/what-we-learned-from-charlottesville/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="What We Learned From Charlottesville" href="https://www.paulcraigroberts.org/2017/08/23/what-we-learned-from-charlottesville/"><h6>What We Learned From Charlottesville</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - How We Know The So-Called “Civil War” Was Not Over Slavery" href="https://www.paulcraigroberts.org/2017/08/23/know-called-civil-war-not-slavery/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="How We Know The So-Called “Civil War” Was Not Over Slavery" href="https://www.paulcraigroberts.org/2017/08/23/know-called-civil-war-not-slavery/"><h6>How We Know The So-Called “Civil War” Was Not Over Slavery</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Trump and American History Have Been Assassinated" href="https://www.paulcraigroberts.org/2017/08/21/trump-american-history-assassinated/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Trump and American History Have Been Assassinated" href="https://www.paulcraigroberts.org/2017/08/21/trump-american-history-assassinated/"><h6>Trump and American History Have Been Assassinated</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - The Camp of the Saints" href="https://www.paulcraigroberts.org/2017/08/17/the-camp-of-the-saints/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="The Camp of the Saints" href="https://www.paulcraigroberts.org/2017/08/17/the-camp-of-the-saints/"><h6>The Camp of the Saints</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - A House Divided Against Itself Cannot Stand" href="https://www.paulcraigroberts.org/2017/08/17/house-divided-cannot-stand/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="A House Divided Against Itself Cannot Stand" href="https://www.paulcraigroberts.org/2017/08/17/house-divided-cannot-stand/"><h6>A House Divided Against Itself Cannot Stand</h6></a><p> </p>
								
																<br><br>
							</li>
							
												
							<li style="float: left; width: 169px;padding:20px;list-style:none;height:210px;margin-bottom:10px;">
								<div class="pk_image">
									<div class="pk_image_wrapper">
										<a title="Read more - Charlottesville 2" href="https://www.paulcraigroberts.org/2017/08/16/charlottesville-2/">
																						<span class="pk_image_button_overlay"></span>
										</a>
									</div>
								</div>
								<a title="Charlottesville 2" href="https://www.paulcraigroberts.org/2017/08/16/charlottesville-2/"><h6>Charlottesville 2</h6></a><p> </p>
								
																<br><br>
							</li>
							
										</ul>
					
				</div>
				<div class='pk_read_more_from_cat' id='id_btn_collapse' style='text-align:right;display:none;'>
					<h5><a name='#collapse' id='id_button_read_more_collapse'>	&uarr; </a></h5>
					</div>
				
</div>
<!-- pk end entry -->

</div>
<!-- pk end content -->

</div>
<!-- pk end main -->

<!-- pk start sidebar -->
<aside id="pk_sidebar">

<div id="pk_sidebar_content">

<!-- pk start pk-categories widget -->
<div class="pk_widget">
	<h5>Categories</h5>
	<ul class="pk_arrow_list">
		<li class="cat-item cat-item-16179"><a href="https://www.paulcraigroberts.org/category/announcements/" >Announcements</a> (195)</li>
		<li class="cat-item cat-item-1"><a href="https://www.paulcraigroberts.org/category/articles/" >Articles &amp; Columns</a> (991)
<ul class='children'>
		<li class="cat-item cat-item-5075"><a href="https://www.paulcraigroberts.org/category/articles/scholarship-summaries/" >Scholarship Summaries</a> (8)</li>
		<li class="cat-item cat-item-5074"><a href="https://www.paulcraigroberts.org/category/articles/stories/" >Stories</a> (11)
	<ul class='children'>
		<li class="cat-item cat-item-5130"><a href="https://www.paulcraigroberts.org/category/articles/stories/growing-up-in-america-series/" >Growing Up In America Series</a> (3)</li>
		<li class="cat-item cat-item-5077"><a href="https://www.paulcraigroberts.org/category/articles/stories/western-stories/" >Western Stories</a> (6)</li>
	</ul></li>
</ul></li>
		<li class="cat-item cat-item-10829"><a href="https://www.paulcraigroberts.org/category/featured/" >Featured</a> (3)</li>
		<li class="cat-item cat-item-5224"><a href="https://www.paulcraigroberts.org/category/guest-contributions/" >Guest Contributions</a> (949)
<ul class='children'>
		<li class="cat-item cat-item-16193"><a href="https://www.paulcraigroberts.org/category/guest-contributions/aleksandr-solzhenitsyn/" >Aleksandr Solzhenitsyn</a> (1)</li>
		<li class="cat-item cat-item-12520"><a href="https://www.paulcraigroberts.org/category/guest-contributions/dave-kranzler-guest-contributions/" >Dave Kranzler</a> (17)</li>
		<li class="cat-item cat-item-5310"><a href="https://www.paulcraigroberts.org/category/guest-contributions/gerald-celente-guest-contributions/" >Gerald Celente</a> (5)</li>
		<li class="cat-item cat-item-16230"><a href="https://www.paulcraigroberts.org/category/guest-contributions/john-w-whitehead/" >John W. Whitehead</a> (35)</li>
		<li class="cat-item cat-item-4526"><a href="https://www.paulcraigroberts.org/category/guest-contributions/other/" >Other</a> (850)</li>
		<li class="cat-item cat-item-16276"><a href="https://www.paulcraigroberts.org/category/guest-contributions/roman-baudzus/" >Roman Baudzus</a> (2)</li>
</ul></li>
		<li class="cat-item cat-item-6797"><a href="https://www.paulcraigroberts.org/category/information-bulletin/" >Information Bulletin</a> (1)</li>
		<li class="cat-item cat-item-4751"><a href="https://www.paulcraigroberts.org/category/interviews/" >Interviews</a> (603)
<ul class='children'>
		<li class="cat-item cat-item-4753"><a href="https://www.paulcraigroberts.org/category/interviews/alex-jones/" >Alex Jones</a> (92)</li>
		<li class="cat-item cat-item-4759"><a href="https://www.paulcraigroberts.org/category/interviews/deadlinetv/" >DeadlineTV</a> (2)</li>
		<li class="cat-item cat-item-16185"><a href="https://www.paulcraigroberts.org/category/interviews/greg-hunter-usa-watchdog-interviews/" >Greg Hunter USA Watchdog</a> (15)</li>
		<li class="cat-item cat-item-4752"><a href="https://www.paulcraigroberts.org/category/interviews/grtv/" >GRTV</a> (60)</li>
		<li class="cat-item cat-item-16187"><a href="https://www.paulcraigroberts.org/category/interviews/king-world-news-interviews/" >King World News</a> (27)</li>
		<li class="cat-item cat-item-4875"><a href="https://www.paulcraigroberts.org/category/interviews/maxkeisertv/" >MaxKeiserTV</a> (17)</li>
		<li class="cat-item cat-item-4755"><a href="https://www.paulcraigroberts.org/category/interviews/presstv/" >PressTv</a> (52)</li>
		<li class="cat-item cat-item-4758"><a href="https://www.paulcraigroberts.org/category/interviews/russia-today/" >Russia Today</a> (127)</li>
		<li class="cat-item cat-item-4757"><a href="https://www.paulcraigroberts.org/category/interviews/sott-report/" >SOTT Report</a> (26)</li>
		<li class="cat-item cat-item-4756"><a href="https://www.paulcraigroberts.org/category/interviews/the-corbett-report/" >The Corbett Report</a> (31)</li>
</ul></li>
	</ul>
</div>
<!-- pk end pk-categories widget -->

<!-- pk start pk-search widget -->
<div class="pk_widget">
	<h5>Search</h5>
	<form role="search" method="get" id="searchform" class="searchform" action="https://www.paulcraigroberts.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>
</div>
<!-- pk end pk-search widget -->

<div class="pk_widget"><h5>Timeline</h5><ul><li><a href="https://www.paulcraigroberts.org/2017/" class="flexo-link" title="Year 2017 archives" >2017</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2017/01/'>January</a>&nbsp;(71)</li>
	<li><a href='https://www.paulcraigroberts.org/2017/02/'>February</a>&nbsp;(33)</li>
	<li><a href='https://www.paulcraigroberts.org/2017/03/'>March</a>&nbsp;(49)</li>
	<li><a href='https://www.paulcraigroberts.org/2017/04/'>April</a>&nbsp;(48)</li>
	<li><a href='https://www.paulcraigroberts.org/2017/05/'>May</a>&nbsp;(45)</li>
	<li><a href='https://www.paulcraigroberts.org/2017/06/'>June</a>&nbsp;(40)</li>
	<li><a href='https://www.paulcraigroberts.org/2017/07/'>July</a>&nbsp;(57)</li>
	<li><a href='https://www.paulcraigroberts.org/2017/08/'>August</a>&nbsp;(51)</li>
	<li><a href='https://www.paulcraigroberts.org/2017/09/'>September</a>&nbsp;(31)</li>
	<li><a href='https://www.paulcraigroberts.org/2017/10/'>October</a>&nbsp;(52)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2016/" class="flexo-link" title="Year 2016 archives" >2016</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2016/01/'>January</a>&nbsp;(36)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/02/'>February</a>&nbsp;(53)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/03/'>March</a>&nbsp;(41)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/04/'>April</a>&nbsp;(48)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/05/'>May</a>&nbsp;(48)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/06/'>June</a>&nbsp;(48)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/07/'>July</a>&nbsp;(58)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/08/'>August</a>&nbsp;(36)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/09/'>September</a>&nbsp;(44)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/10/'>October</a>&nbsp;(47)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/11/'>November</a>&nbsp;(54)</li>
	<li><a href='https://www.paulcraigroberts.org/2016/12/'>December</a>&nbsp;(57)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2015/" class="flexo-link" title="Year 2015 archives" >2015</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2015/01/'>January</a>&nbsp;(42)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/02/'>February</a>&nbsp;(35)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/03/'>March</a>&nbsp;(52)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/04/'>April</a>&nbsp;(36)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/05/'>May</a>&nbsp;(25)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/06/'>June</a>&nbsp;(34)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/07/'>July</a>&nbsp;(44)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/08/'>August</a>&nbsp;(35)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/09/'>September</a>&nbsp;(27)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/10/'>October</a>&nbsp;(62)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/11/'>November</a>&nbsp;(65)</li>
	<li><a href='https://www.paulcraigroberts.org/2015/12/'>December</a>&nbsp;(43)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2014/" class="flexo-link" title="Year 2014 archives" >2014</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2014/01/'>January</a>&nbsp;(8)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/02/'>February</a>&nbsp;(20)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/03/'>March</a>&nbsp;(47)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/04/'>April</a>&nbsp;(20)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/05/'>May</a>&nbsp;(32)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/06/'>June</a>&nbsp;(33)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/07/'>July</a>&nbsp;(36)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/08/'>August</a>&nbsp;(46)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/09/'>September</a>&nbsp;(25)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/10/'>October</a>&nbsp;(41)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/11/'>November</a>&nbsp;(31)</li>
	<li><a href='https://www.paulcraigroberts.org/2014/12/'>December</a>&nbsp;(36)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2013/" class="flexo-link" title="Year 2013 archives" >2013</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2013/01/'>January</a>&nbsp;(12)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/02/'>February</a>&nbsp;(14)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/03/'>March</a>&nbsp;(24)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/04/'>April</a>&nbsp;(17)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/05/'>May</a>&nbsp;(15)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/06/'>June</a>&nbsp;(19)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/07/'>July</a>&nbsp;(25)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/08/'>August</a>&nbsp;(28)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/09/'>September</a>&nbsp;(43)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/10/'>October</a>&nbsp;(23)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/11/'>November</a>&nbsp;(16)</li>
	<li><a href='https://www.paulcraigroberts.org/2013/12/'>December</a>&nbsp;(10)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2012/" class="flexo-link" title="Year 2012 archives" >2012</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2012/01/'>January</a>&nbsp;(26)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/02/'>February</a>&nbsp;(24)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/03/'>March</a>&nbsp;(14)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/04/'>April</a>&nbsp;(13)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/05/'>May</a>&nbsp;(15)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/06/'>June</a>&nbsp;(12)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/07/'>July</a>&nbsp;(20)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/08/'>August</a>&nbsp;(15)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/09/'>September</a>&nbsp;(15)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/10/'>October</a>&nbsp;(15)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/11/'>November</a>&nbsp;(13)</li>
	<li><a href='https://www.paulcraigroberts.org/2012/12/'>December</a>&nbsp;(16)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2011/" class="flexo-link" title="Year 2011 archives" >2011</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2011/01/'>January</a>&nbsp;(3)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/02/'>February</a>&nbsp;(6)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/03/'>March</a>&nbsp;(5)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/04/'>April</a>&nbsp;(10)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/05/'>May</a>&nbsp;(15)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/06/'>June</a>&nbsp;(10)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/07/'>July</a>&nbsp;(7)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/08/'>August</a>&nbsp;(6)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/09/'>September</a>&nbsp;(19)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/10/'>October</a>&nbsp;(2)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/11/'>November</a>&nbsp;(13)</li>
	<li><a href='https://www.paulcraigroberts.org/2011/12/'>December</a>&nbsp;(9)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2010/" class="flexo-link" title="Year 2010 archives" >2010</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2010/01/'>January</a>&nbsp;(5)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/02/'>February</a>&nbsp;(10)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/03/'>March</a>&nbsp;(2)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/04/'>April</a>&nbsp;(7)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/05/'>May</a>&nbsp;(5)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/06/'>June</a>&nbsp;(6)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/07/'>July</a>&nbsp;(15)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/08/'>August</a>&nbsp;(7)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/09/'>September</a>&nbsp;(10)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/10/'>October</a>&nbsp;(13)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/11/'>November</a>&nbsp;(9)</li>
	<li><a href='https://www.paulcraigroberts.org/2010/12/'>December</a>&nbsp;(14)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2009/" class="flexo-link" title="Year 2009 archives" >2009</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2009/01/'>January</a>&nbsp;(4)</li>
	<li><a href='https://www.paulcraigroberts.org/2009/02/'>February</a>&nbsp;(1)</li>
	<li><a href='https://www.paulcraigroberts.org/2009/04/'>April</a>&nbsp;(4)</li>
	<li><a href='https://www.paulcraigroberts.org/2009/05/'>May</a>&nbsp;(1)</li>
	<li><a href='https://www.paulcraigroberts.org/2009/06/'>June</a>&nbsp;(12)</li>
	<li><a href='https://www.paulcraigroberts.org/2009/07/'>July</a>&nbsp;(2)</li>
	<li><a href='https://www.paulcraigroberts.org/2009/08/'>August</a>&nbsp;(1)</li>
	<li><a href='https://www.paulcraigroberts.org/2009/10/'>October</a>&nbsp;(11)</li>
	<li><a href='https://www.paulcraigroberts.org/2009/11/'>November</a>&nbsp;(5)</li>
	<li><a href='https://www.paulcraigroberts.org/2009/12/'>December</a>&nbsp;(5)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2008/" class="flexo-link" title="Year 2008 archives" >2008</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2008/01/'>January</a>&nbsp;(1)</li>
	<li><a href='https://www.paulcraigroberts.org/2008/03/'>March</a>&nbsp;(3)</li>
	<li><a href='https://www.paulcraigroberts.org/2008/04/'>April</a>&nbsp;(1)</li>
	<li><a href='https://www.paulcraigroberts.org/2008/06/'>June</a>&nbsp;(1)</li>
	<li><a href='https://www.paulcraigroberts.org/2008/08/'>August</a>&nbsp;(7)</li>
	<li><a href='https://www.paulcraigroberts.org/2008/09/'>September</a>&nbsp;(2)</li>
	<li><a href='https://www.paulcraigroberts.org/2008/10/'>October</a>&nbsp;(1)</li>
	<li><a href='https://www.paulcraigroberts.org/2008/11/'>November</a>&nbsp;(4)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2005/" class="flexo-link" title="Year 2005 archives" >2005</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2005/01/'>January</a>&nbsp;(1)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2004/" class="flexo-link" title="Year 2004 archives" >2004</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2004/03/'>March</a>&nbsp;(1)</li>
	<li><a href='https://www.paulcraigroberts.org/2004/04/'>April</a>&nbsp;(1)</li>
	<li><a href='https://www.paulcraigroberts.org/2004/05/'>May</a>&nbsp;(1)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2003/" class="flexo-link" title="Year 2003 archives" >2003</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2003/04/'>April</a>&nbsp;(1)</li>
	<li><a href='https://www.paulcraigroberts.org/2003/12/'>December</a>&nbsp;(1)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2002/" class="flexo-link" title="Year 2002 archives" >2002</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2002/10/'>October</a>&nbsp;(1)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2001/" class="flexo-link" title="Year 2001 archives" >2001</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2001/10/'>October</a>&nbsp;(1)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/2000/" class="flexo-link" title="Year 2000 archives" >2000</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/2000/10/'>October</a>&nbsp;(1)</li>
</ul></li></ul><ul><li><a href="https://www.paulcraigroberts.org/1999/" class="flexo-link" title="Year 1999 archives" >1999</a><ul class="flexo-list">
	<li><a href='https://www.paulcraigroberts.org/1999/04/'>April</a>&nbsp;(1)</li>
</ul></li></ul></div></div>

</aside>
<!-- pk end sidebar -->

</div>
<!-- pk end inner -->

</div>
<!-- pk end center box -->

</div>
<!-- pk end page -->

<!-- pk start footer -->
<footer>

<!-- pk start footer center box-->
<div class="pk_center_box">

<!-- pk start extra content -->
<div id="pk_extra_content" style="height:0px;padding:0px;margin-top:44px;" >

<!-- pk start extra content inner -->
<div class="pk_inner">

<!-- pk start extra content column -->
<div class="pk_one_fourth">

</div>
<!-- pk end extra content column -->

<!-- pk start extra content column -->
<div class="pk_one_fourth">

</div>
<!-- pk end extra content column -->

<!-- pk start extra content column -->
<div class="pk_one_fourth">

</div>
<!-- pk end extra content column -->

<!-- pk start extra content column -->
<div class="pk_one_fourth pk_last">

</div>
<!-- pk end extra content column -->

</div>
<!-- pk end extra content inner -->

</div>
<!-- pk end extra content -->



<!-- pk start footer navigation -->
<ul id="menu-footer-menu" class="pk_footer_menu"><li id="menu-item-8447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8447"><a title="Add This Site to your Reader!" href="http://www.paulcraigroberts.org/feed/">RSS</a> |</li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272"><a href="https://www.paulcraigroberts.org/contact/">Contact</a> |</li>
<li class="pk_last"><a href="#" title="top" class="pk_button_circle pk_button_top">top</a></li></ul>
<!-- pk end footer navigation -->

<!-- pk start footer copyright -->
<p style="color:000;font-size:11px;">Copyright .© Paul Craig Roberts 2016.- Please contact us for information on syndication rights. </p><br><br>
	<div class="legal" style="text-align:justify;font-size:15px;margin-top:-54px;">
	<b>
	This site offers factual information and viewpoints that might be useful in arriving at an understanding of the events of our time. We believe that the information comes from reliable sources, but cannot guarantee the information to be free of mistakes and incorrect interpretations. IPE has no official position on any issue and does not necessarily endorse the statements of any contributor. 
	</b>
	</div>
	<!-- pk end footer copyright -->

<!-- pk start footer social networks -->
<!-- pk end footer social networks -->

</div>
<!-- pk end footer center box-->

</footer>
<!-- pk end footer -->

</div>
<!-- pk end wrapper -->


	<script type="text/javascript">
		var tb_pathToImage = "https://www.paulcraigroberts.org/wp-content/plugins/wp-stripe/images/loadingAnimation.gif";
		var tb_closeImage  = "https://www.paulcraigroberts.org/wp-content/plugins/wp-stripe/images/thickbox_close.png";
	</script>

<!-- pk start analytics -->
<div class="pk_invisible">
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33238678-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>
</div>
<!-- pk end analytics -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.paulcraigroberts.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.paulcraigroberts.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.paulcraigroberts.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

</body>
</html>